Release


Prerequisite of BizualBuilder Server

BizualBuilder Server runs with JDK, so you must install one of them first.

 


 

BizualBuilder Server

If you are installing for the first time, download the following release version.

  • Release Version : 1.2.18.01260
  • Release Date : 1/26/2018
  • Supported OS : All Java enabled Linux/Windows systems (If Unix system or JDK version is 1.8 or higher, send e-mail to us to get the war file.)

 

 


 

BizualBuilder Client (Manager & Viewer)

If you are installing for the first time, download the following release version.

  • Release Version : 1.2.18.01260
  • Release Date : 1/26/2018
  • Supported OS : Windows 7 or higher
  • What’s New
    • Add Spin3D Animation
    • Add ItemSelectionBox Component